当前位置:首页 > 问答

高手DDx

我来帮TA回答

通达信高手 按要求改编一下DDX的公式 公式如下 要求 k线收盘后为阴线 ddx值大于0

N:=20;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
DDX:=((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,1000000,10000);
DX:=MA(DDX,5)*N;
DDX1:=SMA(DX,3,1);
DDX2:=SMA(DDX1,3,1);
DDX3:=EMA(DDX2,5);
DDX>0 AND O<C;

求DDX指标的选股公式!高手请进

你给出的DDX本身有问题,第二行为什么要用BETWEEN呢,只要用c>=jj(c<=h是显然的)。第四行是矛盾的,不能实现。建议你把DDX通了再提问题。
DDX1>DDX2 AND DDX1>DDX3;
CORSS(DDX2,DDX3);
ABS((REF(DDX3,2)-REF(DDX3,3)))/REF(DDX3,2)<0.001 AND DDX3>REF(DDX3,1);

DDX 怎么用啊?像高手请教?大家都用什么指标看股?

DDX大单动向:
大单动向基于大智慧Level-2的逐单分析功能,是一个短中线兼顾的技术指标。
DDX红绿柱线表示当日大单买入净量占流通盘的百分比(估计值),红柱表示大单买入量较大,绿柱表示大单卖出量较大,DDX1是大单买入净量60日(参数p1)平滑累加值占流通盘比例,DDX2和DDX3是其5日(参数p2)和10日(参数p3)移动平均线。
用法:
(1)如果当日红绿柱线为红色表示当日大单买入量较大,反之如果当日红绿柱线为绿色表示大单卖出较多。
(2)3线持续向上主力买入积极,股价有持续的上涨动力。
(3)3线持续向下表示主力持续卖出。
(4)可以在动态显示牌中对DDX由大到小排序选出短线强势股。
我用KDJ、MACD及DDX

哪位高手有东方财富DDX源代码

楼主你好,这种问题想要准确无误的情况下,你最好是百度下再咨询客服,获取最佳答案。在此祝楼主好运!

股票通达信ddx 以及主力线的公式

没权限

如何利用通达信软件找到ddx的源码

现在没有免费的。 DDX指标 DDX指标称为大单动向指标,基于LEVEL二数据的逐单分析,用大单买入净量除以流通盘,这是一个短中线兼顾的技术指标。 DDX红绿柱线表示当日大单买入净量占流通盘的百分比(估计值),红柱表示大单买入量较大,绿柱表示大单卖出量较大,MA一是DDX的N日均值(参数N可调,默认参数为一0)。 指标用法: (一)如果当日红绿柱线为红色表示当日大单买入较多,反之如果当日红绿柱线为绿色表示大单卖出较多。 (二)可以在趋势导航条中的DDE决策中对DDX由大到小排序。 (三)研判时可结合DDE系列指标组中的其它指标及SUP系列指标 (DDE深度数据决策系列指标包含DDX、DDY、DDZ;SUP主力资金系列指标包含SUPL、SUPV、SUPH)