当前位置:首页 > 问答

通达信主力进场公式

我来帮TA回答

通达信主力进场加仓公示测试通不过,请教!!!

问题处在主力出逃:IF(V4<=0,V4,0),LINETHICK2,COLORAAFF;语句后的颜色代码上,通达信不能识别COLORAAFF一类的颜色代码,你把他去掉或改为自己喜欢的颜色即可.
使用----
{5号-★雨朦轩制作★}
V1:=(CLOSE*2+HIGH+LOW)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
主力出逃:IF(V4<=0,V4,0),LINETHICK2;
吸筹拉升:IF(V4>=0,V4,0),LINETHICK2,COLORFF00FF;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;

求高手帮忙编写一个通达信的选股公式,出现主力进场预警选股!谢谢!

给你写一个?哎,我说,你是谁???

请推荐 一个 能显示主力…… 的 通达信公式

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),LINETHICK0,COLORRED;
卖量:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORCYAN;
进出量:=买量+卖量,COLOR00FFFF;
STICKLINE(进出量<0,0,进出量,4,0),COLORFF6600;
STICKLINE(进出量<0,0,进出量,3,0),COLORFF9900;
STICKLINE(进出量<0,0,进出量,1.5,0),COLORFFCC00;
STICKLINE(进出量<0,0,进出量,0.5,0),COLORCYAN;
STICKLINE(进出量>0,0,进出量,4,0),COLOR000099;
STICKLINE(进出量>0,0,进出量,3,0),COLOR0000CC;
STICKLINE(进出量>0,0,进出量,1.5,0),COLOR0000FF;
STICKLINE(进出量>0,0,进出量,0.5,0),COLORCC66FF;
N:=5; M:=13; N日内净流入:SUM(进出量,N),LINETHICK2,COLORGREEN;
流入:IF(N日内净流入>REF(N日内净流入,1),N日内净流入,DRAWNULL),COLORRED,LINETHICK2;
DDX:进出量/CAPITAL*10;
DDX连红天:BARSLASTCOUNT(进出量>0);
M日内翻红天:COUNT(进出量>0,M),COLORRED;
走熊天:BARSLASTCOUNT(N日内净流入<0),COLORCYAN;
走牛天:BARSLASTCOUNT(N日内净流入>0),COLORRED;
强势天:BARSLASTCOUNT((N日内净流入>REF(N日内净流入,1))>0 AND N日内净流入>0);
弱势天:BARSLASTCOUNT((N日内净流入<REF(N日内净流入,1))>0 AND N日内净流入<0);

股票那些主力进场出场的公式有用么,,请高手指点

公式没有!但是成交量。每日买卖盘。还有换手率会告诉你

资金动能 看清机构主力散户资金量能通达信指标公式源码

您好,
依我个人的情况来说明,你就明白了:
1.我的那张卡是还贷用的,所以旧了必须要到开户行,换卡的时候号也换了,包括你申请的一些还款资料里的信息
2.个人用的,如果里面有钱,要去开户行把钱转到一个新卡上
3.个人用,如果没钱,到开户行注销,找你就近的银行申请一个新的。

通达信怎样添加主力先锋指标公式

{主力先锋}

N:=7;

M:=5;

VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

B:=SMA(VAR1,N,1);

VAR2:=SMA(B,M,1);

STICKLINE(B>VAR2,B,VAR2,0.8,1),COLORRED;

STICKLINE(B<VAR2,B,VAR2,0.8,0),COLORGREEN;

MAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;

短高: 90,COLORGREEN;

高抛: 80,DOTLINE,COLORYELLOW;

MAR2:=LLV(LOW,34);

MAR3:=HHV(HIGH,34);

SK:=EMA((MAR1-MAR2)/(MAR3-MAR2)*100,13);

SD:=EMA(SK,3);

STICKLINE(SK<SD,SK,SD,0.8,0),COLORCYAN;

STICKLINE(SK>SD,SK,SD,0.8,1),COLORMAGENTA;

低吸: 20,DOTLINE,COLORYELLOW;

短底: 10,COLORRED;

中值:B,NODRAW;

短值:SK,NODRAW,COLORMAGENTA;

STICKLINE(SK>=90 OR B>=90,96,101,4,1),COLORYELLOW;

STICKLINE(B>=90 AND SK>=90,96,101,4,0),COLORYELLOW;

STICKLINE(SK<=10 OR B<=10,-1,4,4,1),COLORBLUE;

STICKLINE(B<=10 AND SK<=10,-1,4,4,0),COLORBLUE;

STICKLINE((SK<=10 OR B<=10) AND B>REF(B,1) AND SK>REF(SK,1),-1,4,4,1),COLOR7F00FF;

STICKLINE(B<=10 AND SK<=10 AND B>REF(B,1) AND SK>REF(SK,1),-1,4,4,0),COLOR7F00FF;

STICKLINE((SK>=90 OR B>=90) AND B<REF(B,1) AND SK<REF(SK,1),96,101,4,1),COLORWHITE;

STICKLINE(B>=90 AND SK>=90 AND B<REF(B,1) AND SK<REF(SK,1),96,101,4,0),COLORWHITE;


===================================

按下面图示操作即可